Compatible devices

To use the AUTHADA app, you need an NFC-enabled smartphone.
Please note the following system requirements for compatibility:

Android

Android 4.4 or later required*
Many Android devices already support the new identity card (eID). However, not all devices are compatible yet.
NFC-Schnittstelle Android-Smartphones
NFC interface on Android smartphones

iOS

iOS 13 or later required*
Starting with the iPhone 7, all subsequent models have been tested and are suitable for use.
NFC-Schnittstelle bei iPhones
NFC interface on iOS smartphones

*You can see which operating system version is installed on your smartphone in the device settings.